Lectora Template - Issues


1. I am downloading Lectora template from Elearning brothers.

2. However, when I try to save the template to Lectora, it is giving me issues - as attached.

3. Kindly suggest way forward.



Discussion (4)

@mmalhotra-9265 , did you follow the instructions in that dialog box and create an error report? Have you tried a different template?

@mmalhotra-9265 Is this Lectora 18/19 you are using? Are you downloading the template from the eLearning brother's library? This will help. I sometimes receive this error message with multiple copies of Lectora 18 open.

I usually downlod the template. Open Lectora and then choose More Templates and you get the image below.

You can import a template to use. Not sure if this helps, but let me know.

@carlfink - issue raised in the error report. I have tried couple of templates.

@whatcher-8448 - well the issue remains.

Which version of Lectora are you using? Can you create a short video? Do you have multiple Lectora windows open or versions? I would also make sure I have enough Ram. Sometimes, mines crashes because I am out of ram or have different versions open.