Is there a known issue with inserting CenarioVR into Lectora Online?

There are clear directions on how to do it for both Desktop and Online Lectora. I tried both inserting it as a web object as per step by step instructions. I also tried using the insert CenarioVR feature. Both produced the same result. It shows as a grey screen with the word Web Object on it. The same thing in Preview mode.

I thought maybe it would have to be published through the LMS we use 'Sumtotal". It would not completely load. I took the Cenario file out and republished the course. It successfully loaded. I have looked for a solution. I havent tried loading a straight Cenario Scorm file yet. Is there something I am missing , has there been any problems with Cenario HTML5 files in Lectora?

Discussion (3)

In CenarioVR, did you do Publish with HTML5 option? After that you will need to download the published package (a zip file).

In Lectora Online, on Insert Tab, you can use CenarioVR button to import the zip file.


I did exactly that. I followed the original instructions before the Cenario tab was an option and using the tab itself. It most likely is something with the LMS. Not only did it not work, the entire course would not load after deleting the file. Even after it was deleted, I had to go into the resource manager and take any part of the html left behind. I am hoping when I try a Cenario Scorm file it agrees with SumTotal better than it did as a web object. Thank you for responding.

After I uploaded the published SCORM zipped file into ScormCloud, it would just show a rotating CenarioVR icon and I followed the instructions as you did. However, then I had a friend upload the zipped SCORM file into his Moodle LMS and everything played just fine. What that said for me was that I'd have to test the publications in an LMS over any other options. All my CenarioVRs are playing fine now when I test it through Moodle.