Pause doesn';t work if you Preview first

Yes, it's me again. This is what happens when you let a long-time beta tester and occasional software guy use your new product.

To reproduce this bug:

  1. Use a 360 video as your scene's foundation.
  2. Click the play-in-edit-mode button.
  3. Switch to Preview mode. The video continues to play.
  4. Switch back to Edit mode. The video continues to play.
  5. The Pause button at the bottom of the window no longer works, and has the incorrect tooltip for the Play button.

See attachment.

Discussion (1)

We'll check it out!

Discussions have been disabled for this post