New Course Launches Blank Screen

My colleagues and I are having a repeated issue of a new course, when attempting to preview in ReviewLink, launches a blank screen. Using 19.0.4 of Lectora.

We have refreshed the page, cleared our cache, re-uploaded, tried in a different web browser. Nothing has worked.

Has anyone else had this issue? Fixes?

Discussion (2)

A blank screen in a browser window usually means some code is crashing. As @carlfink mentioned, do you have any added javascript in this course? When you open the browser, open Developer Tools using F12 on a Windows PC. Select the "Console" tab and see if there are any red errors. This can lead you to either the custom code having an issue, or something in the course causing a crash, corrupt objects, server blocking access to a file for security reasons, etc. If you open a support ticket someone can work directly with your course and setup.

Does the course display in Preview (F9) within Lectora? Does it work in other learning management systems? Do you have any added JavaScript in the course?